Advanced search not working

(7 Posts)
bigTillyMint Sat 09-Jul-16 19:01:09

Why is it that when I do an advanced search, it comes up as "your search gave x messages" but none of the messages are showing?

It is happening on Google chrome as well as IE.

Sadik Sun 10-Jul-16 11:52:42

Same problem here, Firefox on a Mac. Annoying cos I can't find the bike rack thread I'm looking for & I hadn't watched it!

bigTillyMint Sun 10-Jul-16 12:01:58

Yes, loads of the threads I was watching have disappearedsad

Come on MNHQ - can you help?

GlassCircles Sun 10-Jul-16 15:47:47

Why is it that when I do an advanced search, it comes up as "your search gave x messages" but none of the messages are showing?

That's happening for me too - it teases you, saying that the stuff you searched for is there, it's just not going to show you where! Chrome on Win 10 (MN Desktop version)

HawthornLantern Sun 10-Jul-16 19:23:22

I thought I was having this problem but if I scrolled a loooooooooooong way down the screen, I eventually found the threads. They started after the ads on the right hand side of the screen finally ran out.

I've been using the desktop site (on lap top and iPad) - Safari.

GlassCircles Mon 11-Jul-16 14:51:22

Hawthorn - yes - they are there! Thank you.

bigTillyMint Tue 12-Jul-16 15:13:41

Hawthorn, you're a genius - thanks!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now