Why does my page now look like this?

(15 Posts)

MNHQ have commented on this thread.

FeckinCrutches Wed 01-Jun-16 10:36:19

I don't use the app, but just open Mumsnet from my browser on my iPhone. Does anyone know why the thread titles look like this? It was fine till yesterday, I can barely read it now!

KatherineMumsnet (MNHQ) Wed 01-Jun-16 16:08:22

Hi FreckinCrutches,

Thanks for flagging! is this still happening for you?

JeffreySadsacIsUnwell Wed 01-Jun-16 18:20:46

Mine's the same. Really annoying... It's been all day, but only on iPad. IPhone is as usual.

FeckinCrutches Wed 01-Jun-16 19:41:08

Yep, still happening!

JeffreySadsacIsUnwell Thu 02-Jun-16 07:01:04

Still like that for me too. Unreadable on iPad via browser.

DawnMumsnet (MNHQ) Thu 02-Jun-16 15:56:23

Thanks for the screenshots, folks, and so sorry that the site's looking a bit wobbly. Our Tech team are taking a look into things now.

In the meantime, have either of you given the app a go? It's ever so nice. smile

DawnMumsnet (MNHQ) Thu 02-Jun-16 16:50:46

Hi again,

Right, here's what our Tech team have said:

Looking at the screenshots it looks like the devices for these 2 users are failing to load all the "styles" for our site, which is why everything looks wonky. We can suggest a couple of things:

1) Quit Safari, shut down the iPad or iPhone, start it up, and try again

2) Go to Settings->Safari->Clear History and Website Data and then try again.

Please be aware that that option 2 will clear all your cookies, so you may not be keen to do this.

Do let us know how you get on.

RustyBear Thu 02-Jun-16 16:55:13

That first screenshot looks like Active convos used to look when I first joined - and when they changed it, MN nearly imploded with all the complaints...

shitchef Thu 02-Jun-16 16:55:16

Ha ha so the IT Crowd is quite accurate, the usual advice really is 'Have you tried switching it off and then on again!?

FeckinCrutches Thu 02-Jun-16 16:56:19

Whoop! fixed from doing the second option, thanks tech.

heidipi Sun 05-Jun-16 00:07:46

I'm getting this using Android 5.1.1, clearing history etc doesn't help and (I think) no app for Android. Any other suggestions please? Ta in advance...

kittybiscuits Sun 05-Jun-16 15:24:36

Me too!

Tinklypoo Mon 06-Jun-16 21:51:16

Message withdrawn at poster's request.

Tinklypoo Tue 07-Jun-16 07:07:35

Message withdrawn at poster's request.

KatherineMumsnet (MNHQ) Tue 07-Jun-16 13:53:58

Hello, tech..

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now