Is there a virus on the mobile site

(11 Posts)

MNHQ have commented on this thread.

WeShouldOpenABar Sat 21-May-16 14:24:19

Quite often over the last few weeks I have clicked on the active thread list and gotten the wrong thread and sometimes I get led off mumsnet can completely

Like today when iI was brought here and I've seen similar sites all with premium rate numbers on them

DawnMumsnet (MNHQ) Sat 21-May-16 15:03:30

Hi WeShouldOpenABar,

Thanks for flagging this. Can you please give us details of which mobile phone you're using (it looks like an Android, right?) and if possible the operating system. Our Ads team will be able to take a proper look once they know a bit more.

Many thanks in advance.

WeShouldOpenABar Sat 21-May-16 17:44:33

Hi dawn I'm on a Motorola Moto g running android version 5.1

Thanks

TheChippendenSpook Sat 21-May-16 17:47:05

Mine sends me to the mumsnet blog posts when I click on threads. It doesn't do it every time but it does do it enough times to be annoying. I'm on an LG G3.

Waltermittythesequel Sat 21-May-16 17:51:36

I've noticed some ads taking up half the page.

emotionsecho Sat 21-May-16 17:53:36

I've had problems on the Mobile Site too, using Samsung Tablet and Google Chrome.

Irrespective of which of the shortcut buttons at the bottom of the screen I press it just highlights and activates 'Active Conversations' so I cannot access 'I'm On/Watching' etc.

Tried to start a thread in Site Stuff last night regarding the issue but couldn't do that.

The three dots don't work.

I don't have a drop down menu at the top of threads any more (the little arrow thing).

Continually loads a different thread to the one I clicked on.

Normally have to click at least twice before it does anything.

WeShouldOpenABar Sat 04-Jun-16 08:15:34

Ok it's happening randomly now, page will just change to an ad!

ItsAllGoingToBeFine Sat 04-Jun-16 08:20:45

I've not been having any random redirects.

Have been having the click on a thread, one three threads away opens issue.

Also the advert at the bottom of the page seems to override the buttons on the lower blue bar, ie if you use the buttons whilst they a re overlaying the advert you get taken to the advert site.

Chrome/Android

MyDobbygotgivenasock Sat 04-Jun-16 08:33:11

I've had exactly the same as Itsallgoingtobefine.
With the active conversation button acting up when I try and get to tio.
It's not constant but it's frequent enough to be irritating and for me to think it's not a fat thumbs problem.
Xperia z5 android 6.0 using chrome.

AmyGMumsnet (MNHQ) Sat 04-Jun-16 10:32:25

Hi there WeShouldOpenABar

Thanks fore posting the screenshots, that's really helpful. We've flagged this to our Ads team and we'll let you know when we hear back from them.

ItsAllGoingToBeFine and MyDobbygotgivenasock - thanks for posting about these other issues. We'll let the ads team know about the ad at the bottom of the page, and the tech team know about the wrong thread opening scenario.

We'll be back in touch as soon as we can! flowers

AmyGMumsnet (MNHQ) Sat 04-Jun-16 10:34:05

Sorry ItsAllGoingToBeFine - meant to ask if you have a screen shot of the ad at the bottom of the page please? It would really help. Thank you!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now