is there something wrong with the app?

(49 Posts)
Hopelass Wed 27-Apr-16 08:26:42

I have had the double post error thing as mentioned in another thread but also:
When scrolling through a thread suddenly it starts at the beginning again. Not going to the top of the page but just repeating the thread again.
Every time I open a thread it says I have no internet connection until I refresh and then the thread opens.

These things have been happening about 4-5 days now. Please help?! I have an iPhone 5s. Thanks.

PuppyMonkey Wed 27-Apr-16 08:38:13

Same here - since Monday it keeps telling me I have no internet connection. Today it's posting twice etc.

PuppyMonkey Wed 27-Apr-16 08:38:20

Same here - since Monday it keeps telling me I have no internet connection. Today it's posting twice etc.

PuppyMonkey Wed 27-Apr-16 08:38:39

grin

PuppyMonkey Wed 27-Apr-16 08:38:48

grin

PuppyMonkey Wed 27-Apr-16 08:38:52

grin

prettybird Wed 27-Apr-16 08:54:26

Ditto. I also had re-sign into the app. I hoped that that was because they'd sorted the problem and done an upgrade but no, I still have the same problems sad

prettybird Wed 27-Apr-16 08:57:41

Problem also includes the false claim that a new post has failed to post (as just happened with my previous post). Fortunately, I now ignore it although copy and paste just in case , so don't end up double-posting.

ThoraGruntwhistle Wed 27-Apr-16 09:00:04

Yep, it's telling me I have no internet and repeating the thread too

cozietoesie Wed 27-Apr-16 09:21:33

I haven't been signed out of the app but it's all over the place this morning. I also now just ignore the posting error messages. It will have posted, despite what they say.

pixieg1rl Wed 27-Apr-16 09:30:46

Ditto here, iPhone 6 and running the test app (and when are we getting the survey on the latest gubbins, it's been ages?)

JennyOnAPlate Wed 27-Apr-16 09:48:04

Same here since Monday too on iPhone 6

JennyOnAPlate Wed 27-Apr-16 09:48:09

Same here since Monday too on iPhone 6

JennyOnAPlate Wed 27-Apr-16 09:48:13

Same here since Monday too on iPhone 6

JennyOnAPlate Wed 27-Apr-16 09:48:24

Gah!!!

Hopelass Wed 27-Apr-16 10:01:47

Glad it's not just me! Annoying though angry

dilemmaforme Wed 27-Apr-16 10:06:20

Another one having to refresh the thread and seeing it doubled up half way through. iPhone 5s for me.

CaptainWarbeck Wed 27-Apr-16 10:10:19

Same here, so annoying. My watched threads won't load (or take ages) too! Keeps telling me I have lost my internet connection when its fine.

Marmalade85 Wed 27-Apr-16 10:40:29

Same here. Also iphone5

disappoint15 Wed 27-Apr-16 10:46:37

Same here too - no internet connection message and posts repeating.

Curve Wed 27-Apr-16 11:00:46

Same here - I have to reload each page as it says no internet connection - iPhone 6 with iOS 9.3.1

TimMumsnet (MNHQ) Wed 27-Apr-16 11:06:56

Hi guys, thanks for all the detailed feedback, we've been working hard on finding the bug since you first raised the issue.

Hopefully we'll have a fix shortly, until then - we appreciate your patience!

cozietoesie Wed 27-Apr-16 11:44:01

It's improved greatly in the last 20 minutes or so. For me at any rate.

TimMumsnet Wed 27-Apr-16 11:50:24

That's good to hear! We've applied a fix that seems to have cleared up the issue. We suspect this should fix a number of different bugs.

Could you let us know if you see any other problems? smile

YourLeftElbow Wed 27-Apr-16 13:42:34

i'm still having trouble...

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now