So slow

(5 Posts)
FadedRed Fri 18-Mar-16 10:12:36

Since yesterday's update (font change etc), MN is taking ages to load (on iPad). Sometimes I get a blank screen with a message about no response from server, but mostly just really slow. Other sites are loading as usual, just MN being really slow, so I don't think the problem is at my end.
Has anyone else noticed this?
Any ideas about how to fix this, it's so slow that I'm losing interest?

DawnMumsnet (MNHQ) Fri 18-Mar-16 17:54:58

Hi FadedRed,

Thanks for letting us know. We're really sorry if the site's suddenly taking ages to load for you. Having had a look at the main thread where we announced the changes, there don't seem to be many people mentioning that the site's taking ages to load, so we're not sure what's going wrong for you. sad

Can we ask which version of the site you're using please? We can ask our Tech team to check things out once we know a bit more.

FadedRed Fri 18-Mar-16 18:00:10

Hi Dawn, thank you for reply. It's only on the iPad on Safari that is really slow. But other sites are loading normally, so didn't think it was the iPad or Safari that was the problem.
At the moment I'm using my laptop and MN is loading fine, no problems or delay.
However, if no-one else is reporting the same problem, then maybe it's just me.

DawnMumsnet (MNHQ) Fri 18-Mar-16 19:36:23

Hi again FadedRed - just wondered if you've considered using the app instead of the desktop or mobile site on your iPad? It might be worth a try.

Glad to hear things are working fine on your laptop, at least. smile

FadedRed Fri 18-Mar-16 19:48:50

Hi Dawn, thanks, will give that a try.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now