clicking 'active' on mobile site keeps taking me to the ad which is at the bottom of the page.

(9 Posts)
ApologiesToInsectLife Sat 19-Dec-15 07:26:39

Anyone else? It's when I've scrolled to the bottom of a thread and the ad is behind the active button. I'm definitely not clicking on the ad it's always the active button. It's happening a lot, not every time but very regularly. Annoying! I'm on android, Samsung s6.

TheDrsDocMartens Sat 19-Dec-15 07:45:37

I get that iPhone 5c iOS 8

ididntsignupforthis1 Sat 19-Dec-15 07:49:27

Me too
I thought it was my fat fingers but obviously not.
It's happening loads

DawnMumsnet (MNHQ) Sat 19-Dec-15 22:26:42

Hi there,

Sorry for the delay in getting to this one.

Can you let us know which ad you're seeing? Any info would help, but a screenshot would be even better.

TheDrsDocMartens Sun 20-Dec-15 14:35:28

Doesn't matter what ad. It's done it since the bottom bar was added.

ApologiesToInsectLife Sun 20-Dec-15 15:47:03

Yes the ad doesn't seem to make any difference - it's just whatever ones are at the bottom of the page.

ApologiesToInsectLife Tue 05-Jan-16 10:00:18

Just wanted to bump this because it's still happening a lot.

Catzpyjamas Wed 06-Jan-16 10:13:14

I have found that I need to swipe the page up so that the ad is above the Active/Watching/I'm On tabs before I select one. If the ad is hovering underneath the ad, it ALWAYS opens the ad. I'm on Silk browser on a Kindle Fire.

Catzpyjamas Wed 06-Jan-16 10:13:47

"If the ad is underneath the tabs" blush

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now