Is MN a bit broke?

(17 Posts)

MNHQ have commented on this thread.

usualsuspect333 Fri 31-Jul-15 23:12:29

Keep getting timed out and not able to post.

FadedRed Fri 31-Jul-15 23:17:02

Oh soooooooo sssslllooowww........sad

PunkrockerGirl Fri 31-Jul-15 23:20:24

Yep me too sad

WineSpider Fri 31-Jul-15 23:25:11

Mobile site is always bad for me. For some reason it works marginally better on 4g rather than wifi. Still painful though. I want aibu in seconds damn it!

Pantone363 Fri 31-Jul-15 23:28:34

I thought you meant in the financial sense. If so there are lots of posters around ago can offer up 57p?

MarchEliza Fri 31-Jul-15 23:32:08

Yes been having problems with the app and mobile site since the early hours of this morning - so frustrating with a fussy baby! confused

cozietoesie Sat 01-Aug-15 13:17:01

...57p...

That's a strange number, Pantone. Why not just go for the round quid?

DoubleDeClutchMuch Sat 01-Aug-15 13:25:29

Really really bad. HQ please please please take note.

It's completely putting me off using MN altogether - and I've not been able to post back to other posters who have offered me help and advice etc sad

apart from that, just incredibly frustrating. I thought it was just me but it would seem that's not the case. It must have been like this for going on for a month now!

will now press Post Message and hope for the best......................

GarlicDoughballsInGlitter Sat 01-Aug-15 13:33:57

Yes, very slow and timing out.

The 57p is the amount it would cost to pay for the migrants per person if we let them all in. There was a thread on it the other day.

cozietoesie Sat 01-Aug-15 14:04:22

Ah.

IonaMumsnet (MNHQ) Sat 01-Aug-15 15:31:33

Hi folks! Sorry to hear about this. We weren't aware of a problem. Could we ask what devices and browsers you're using as well as whether you're on the app, desktop site, mobile etc? Once we've gathered a bit of information we'll see if we can find out what's causing this.

Eastpoint Sat 01-Aug-15 15:36:05

4G & wifi on a iPhone 6, using mobile site not app

usualsuspect333 Sat 01-Aug-15 15:40:34

I was on a laptop last night using chrome. .

It doesn't work properly on any device I use, but the time outs seem to be worse when I'm on my laptop.

DoubleDeClutchMuch Sat 01-Aug-15 16:27:55

Google Chrome on Laptop - bad

WineSpider Sat 01-Aug-15 23:26:07

Samsung galaxy alpha on chrome and opera

MrsEvadneCake Sat 01-Aug-15 23:32:04

iPhone 6 using mobile site through safari running iOS 8.4.

Been slow, refusing to load because' the server stopped responding'.

DarkEvilMoon Sun 02-Aug-15 00:03:51

this problem has been going on ages. I had a thread a while back that ran for about 3 wks.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now