Links not opening in new window

(6 Posts)
RunAwayHome Wed 10-Jun-15 11:10:41

It used to be that if people included links in their posts, when you clicked on it, it opened in a new tab/window. Now it just opens in the original one, so that by the time you've looked around the linked site, it takes a great very many back-clicks to get back to the thread you are reading. It's also a pain if you're comparing several links people have included in the same thread.

(I know you can control-click and select a new tab each time, but it was much easier when it happened automatically, and I don't know why it changed or whether it was intentional).

RunAwayHome Wed 10-Jun-15 15:02:39

seems to be working this afternoon now.

BeccaMumsnet (MNHQ) Wed 10-Jun-15 16:27:38

Hi RunAwayHome - sorry for taking a little while to get to your thread.
We're glad this looks like it's sorted itself out.

Please do shout if you have any further problems.

RunAwayHome Wed 10-Jun-15 17:37:08

actually it's not working everywhere; it seems to depend on which forum or perhaps which threads. (e.g., thread in chat at the moment, with alternatives to Amazon - opens in the same window; whereas one of the education threads was opening them in a new window. The links look the same on the screen).

YetAnotherBeckyMumsnet (MNHQ) Thu 11-Jun-15 16:45:17

Hello there

Can we check what browser you are using?

Thanks

RunAwayHome Thu 11-Jun-15 21:18:12

Firefox, on a Mac.

It's been fine up until now, and it is fine in some of the threads, but not others.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now