Bookmark button

(36 Posts)
princessalbert Mon 13-Jan-14 20:29:49

Can anyone help please?

I can no longer find the 'bookmark' button to mark threads.

Where is it???

NymodigFruOla Mon 13-Jan-14 21:13:33

What device are you MNing from? Apparently it's different depending on whether you're on a desktop, the App or mobile site?

But, in theory, the bookmark should be at the bottom right hand corner of the last post that you want to bookmark (desktop user here).

princessalbert Mon 13-Jan-14 23:34:19

Thanks.

Yes, I have it when using my phone, but not on laptop.

It used to be there.

Will have another go at messing with customize section tomorrow.

KateSMumsnet (MNHQ) Tue 14-Jan-14 11:08:06

It should be visible when using a laptop - can we ask which browser you're using?

princessalbert Tue 14-Jan-14 11:13:31

Windows internet explorer - is that what you mean by browser (quite low - techie sorry)

I used to have it - just hover in the bottom right hand corner, but dunno where it went?

ElaClaw Tue 14-Jan-14 13:53:17

Not visible on Google Chrome (was just about to start a thread when I saw this one)

tribpot Tue 14-Jan-14 13:55:25

Agreed - can't see it on Chrome on the Mac, just checking Opera.

derektheladyhamster Tue 14-Jan-14 13:55:35

mine's gone too sad

tribpot Tue 14-Jan-14 13:57:07

Nothing on Opera either.

NickNacks Tue 14-Jan-14 13:58:04

Mines gone too - safari on iPhone

BIWI Tue 14-Jan-14 13:59:50

Mine have gone too sad

SilkandSteel Tue 14-Jan-14 14:00:24

Yep not working bookmark button disappeared and threads that have been bookmarked not jumping to bookmarked post. Using safari on iPad

Mine have gone too. Safari on iPad and iPhone.

nemno Tue 14-Jan-14 14:03:58

Me too. On Safari on laptop.

RedKites Tue 14-Jan-14 14:04:10

Me too- also Safari on an iPhone.

TalisaMaegyr Tue 14-Jan-14 14:12:28

Me too. And I'm using Firefox and Chrome, it's gone on both. Annoying!

Kasterborous Tue 14-Jan-14 14:14:12

Mine have gone too, on Safari on I pad

ItsAllGoingToBeFine Tue 14-Jan-14 14:14:43

Bookmark gone on mobile site too...
Android/chrome

AnneEyhtMeyer Tue 14-Jan-14 14:16:03

Mine's gone too - chrome. Also the ability to use CTRL+Enter to post.

satintaupe Tue 14-Jan-14 14:16:55

Same problem here. Bookmarks not working and no bookmark button appearing. I'm using Safari on iPad.

Blondeshavemorefun Tue 14-Jan-14 14:17:43

ditto mine gone, was about to start a thread and saw this

not on safari/iphone nor lappy ;(

Kasterborous Tue 14-Jan-14 14:18:01

Mine have just started working again.

MadAsFish Tue 14-Jan-14 14:18:05

Same here as well, Windows 7 with Firefox 26.0

MadAsFish Tue 14-Jan-14 14:18:48

Aand as soon as I post that, it's back. Sneaky programmers! (like the one sitting across the table from me)

AnneEyhtMeyer Tue 14-Jan-14 14:20:01

Mine has too, but CTRL+Enter is still gone.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now