Keep having to re-log in on Ipad

(21 Posts)

Hi,
I've checked the "keep me logged in" button on my iPad but it keeps logging me out... Vair irritating when you use the site thirty fucking times a day fairly frequently.
I'm sure it's not because I also use MN on my laptop as this was never a problem under my previous username.
Any ideas why this is?
Thanks!

LauraPashley Fri 10-Jan-14 19:46:25

I'm very glad you posted this as it has been driving me crazy too, it never used to happen but it seemed to change before Xmas. I am using an iPhone and wondered if it had to do with the iOS update? Drives me potty and I can't find a way round it.

Tullahulla Fri 10-Jan-14 19:47:43

Are you switched to private browsing? I had this the other day and ds fixed it!

Ooh yes, it might be the iOS update!

SoupDragon Fri 10-Jan-14 19:48:13

My ipad seems to keep me logged in OK

No, I'm not, Tullahulla!
Thanks though!

SoupDragon Fri 10-Jan-14 19:51:20

Mines running the most up to date iOS too.

Hmm! Thanks SoupDragon. Perhaps not that then. Bleurgh!

LauraPashley Fri 10-Jan-14 19:53:56

Should we be switched to private browsing or switching that off?

Bluecarrot Fri 10-Jan-14 19:55:12

Private browsing should be off as it won't save passwords

LauraPashley Fri 10-Jan-14 22:22:25

I can't even find where that is, do I go through settings?

KateSMumsnet (MNHQ) Sat 11-Jan-14 14:55:39

We were going to suggest the private mode thing too - are there any answers on this thread? http://www.mumsnet.com/Talk/site_stuff/1866363-keep-getting-logged-out-of-mumsnet-mobile

Shout if you're still stuck!

SoupDragon Sat 11-Jan-14 15:02:07

Under settings --> safari --> privacy and security, are you blocking cookies by mistake?

LauraPashley Sat 11-Jan-14 20:40:52

Have just found private browsing via that old thread, THANK YOU HQ!! Now going to close safari and see...

LauraPashley Sat 11-Jan-14 20:42:02

Oooh I think it may have worked!!

EduCated Thu 16-Jan-14 22:00:07

Not sure if this is this is the same thing, but I keep being 'logged out' from the mobile site - i.e. The page will load as if I'm not logged in, with the log in button and the blurb at the bottom but if I click onto anothe page I'm logged in again. Not sure what's going on.

Am using the mobile site on Safari, iOS 7.

RowanMumsnet (MNHQ) Fri 17-Jan-14 10:13:18

Hmm EduCated - have you checked your private browsing settings?

EduCated Fri 17-Jan-14 11:04:21

Yep, definitely not on private. If I click back or onto another page, I'm definitely still logged in.

ExitPursuedByTheRoyalPrude Fri 17-Jan-14 11:57:56

Marking my place as it dies this to me all the time.

EduCated Fri 17-Jan-14 16:25:50

Hang done it so much today, seems to come in waves. Last night was quite bad, every other page or so. Only on threads though, didn't happen on Active or TIO. Also, seems to coincide with the page taking a little bit longer to load. Quite often clicking back and then the same link again would take me back to being logged in (but without actually having to log in, IYSWIM)

RowanMumsnet (MNHQ) Fri 17-Jan-14 17:17:29

OK - thanks

Sorry to be a pain, but could you start a thread specifically about getting logged out on the mobile site, and we can try to work out how many people this is happening to?

Thanks v much

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now