ZOMBIE THREAD ALERT: This thread hasn't been posted on for a while.

Site crashing and very poor communication with members

(13 Posts)
BIWI Sat 04-Jan-14 00:08:04

Today has been shite. And you have really not been great in terms of telling us what's going on.

You continue to tweet - yet don't bother to respond to tweets or give us any idea as to what's going on.

WTAF is happening at MNHQ? Are you actually bothered about what's going on and what we think? It's hugely and fucking irritating.

Yddraigoldragon Sat 04-Jan-14 00:10:08

I thought it was just me dammit! Gave up on the lappy, called it a heap of junk and kicked it under the settee in disgust.

iPad works ok...

SaggyOldClothCatPuss Sat 04-Jan-14 13:54:22

A fb update would be good too. Would save me rebooting my home wifi system. hmm

Yddraigoldragon Sat 04-Jan-14 21:38:51

Still broken tonight, loses connection virtually every time I change page.

JulieJingleBellsMumsnet (MNHQ) Sat 04-Jan-14 21:56:28

Hi.

We're going to look into this for you but we could do with knowing which browser and which version you're using.

The site seems to be running OK on safari if you're able to use this instead.

Yddraigoldragon Sat 04-Jan-14 22:04:46

IE8
8.0.6001.18702
Ipad works, connection keeps dropping on the laptop.

And thank you!

JulieJingleBellsMumsnet (MNHQ) Sat 04-Jan-14 22:10:28

Ah, ok.

We do support Internet Explorer of course, we just can't make everything work in older versions (versions 8 and below) which some people still have on older computers so it may be a good idea to try a different browser to see what happens.

Yddraigoldragon Sat 04-Jan-14 23:01:36

Worked up until yesterday, so what has changed?

PurplePillow Sat 04-Jan-14 23:07:29

I'm on my iPad and it's been doing it on here too hmm thought it was my internet hmm

BoreOfWhabylon Sun 05-Jan-14 11:25:02

It was doing it yesterday to me too.

iPad, Safari, desktop site.

BIWI Sun 05-Jan-14 19:50:49

Sorry to look as if I posted and ran, Julie - I've been Ooop North without access to internet at all.

I use Google Chrome, laptop (Windows 8).

I do appreciate that there are ongoing technical issues, but what has really irked me is that nobody from MNHQ/the tech team has bothered to come on and talk about it, or respond to posts or tweets about it.

I hate to say that it didn't used to be like this in the old days <sucks air through teeth> but ...

RebeccaMumsnet (MNHQ) Tue 07-Jan-14 10:58:12

Hi BIWI,

Sorry about this.

This weekend was particularly full on and lower than average staff.

Hopefully, this is not the norm, we do try to respond to all reports, site stuff threads and tweets as quickly as possible. Sorry that we weren't on the ball this time.

Have the issues resolved?

BIWI Wed 08-Jan-14 10:11:04

Thanks, Rebecca.

All seems back to normal - and I know that you do normally try and respond quickly. That's why it was frustrating when nobody did!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now