Mumsnet Sponsored by Google?

(33 Posts)

MNHQ have commented on this thread. Read here.

Rooners Sat 07-Dec-13 07:26:59

I'm really quite fed up.

The last week or more there's been a glitch in the PM system. Many of us can't click on 'Message Poster' any more without it taking us to the top of the page, and no box appearing.

This has never happened before to my knowledge. (I joined in Jan 2007 and have been here through CAT subscriptions and all the other changes since then).

There have been several threads started in Site stuff about this issue. It was sudden and has no apparent precedent - according to my very limited tech knowledge it's pretty clear it's just a glitch.

The thing that's pissed me off a little bit, and actually quite upset me (and others) is that on at least two of the threads, we have been told (in so many words):

'It's your fault for using IE, which is crap. You have to switch to Chrome if you want MN to work properly, IE has never been good for MN'.

I feel horrid about this. It's like they are telling us to switch to Chrome (which I dislike immensely) or lose out on a fairly basic function of MN.

I NEVER normally have any problems on IE with MN - far less than it would appear people using the mobile site etc do - and just don't understand why no one wants to fix this thing.

Is IE 11 really outdated or something? Is the world switching to Google Chrome? Am I missing something?

Please could someone clarify?

Can someone set this straight?

magimedi Sat 07-Dec-13 08:41:00

Can't clarify but I use Firefox (from a desktop) & seem to be able to message people OK.

Have just messaged you!

Rooners Sat 07-Dec-13 09:24:35

Thankyou - I just came back online and got it.

I know it works for some people but for a lot of us it just doesn't.

IE is a buggy piece of shit, always has been. Developers loathe having to write code for IE, some refuse outright. For whatever reason Microsoft have always felt that web standards were for everyone else and not them. Trying to fix code for IE is not usually an easy job as you tend to have to bodge it, pretty much any other browser is better than IE.

Chrome is the best in terms of being most up to date with the latest web coding practise, Firefox is hot on their heels though. Can't remember how Safari and Opera fare.

Rooners Sat 07-Dec-13 13:29:29

thanks for explaining...but seriously, if it's that bad then why do so many brand new PCs come with IE preloaded?

I only got this a year ago.

I don't get why no one said, Oh, by the way, don't use the internet it comes with, you'll have to install something else because it's a piece of shit.

My main point though is that I rarely get any bugs or glitches using MN and have been here for an age.

So suddenly that's not true and it's actually not working, and all this time I've been in a parallel universe, thinking I'm on MN but I'm really on some other site that looks like it and works completely differently wine because if I was on it I'd be having glitches all over the place.

ItsAllGoingToBeFine Sat 07-Dec-13 13:44:24

Brand new PCs come preloaded with it because brand new PCs come preloaded with Microsoft windows. Almost any other browser is better than IE.

ItsAllGoingToBeFine Sat 07-Dec-13 13:45:14

And Windows is piece of shit too... I'm never quite sure why every PC comes with it.

What ItsAll said. You buy a PC then chances are it's a Windows PC (there are Linux ones, but they are niche), and Windows is Microsoft, hence why they load it with all the Microsoft programs - including IE.

They actually got in to a lot of trouble for that, and nowadays are meant to give people alternatives.

KateSMumsnet (MNHQ) Sat 07-Dec-13 14:09:51

Sorry you're struggling Rooners - we really don't try to discriminate against IE users! Perhaps a daft question - but do you have the most recent version of IE? Does that make any difference?

Rooners Sat 07-Dec-13 16:17:41

Hi Kate,

sorry to sound so pissed off before. It was probably unwarranted but Rowan seemed to have left the building and that was it, iyswim, and I felt bereft.

I'm using IE11 if that helps.

Rooners Sat 07-Dec-13 16:19:10

and thanks for the explanations everyone.

I haven't had any issues with MN - or much else tbh - for ages. That's why it seems odd that it's my browser's fault iyswim? If it was always shit I'd understand and would have changed it by now.

Tech (MNHQ) Sat 07-Dec-13 22:25:30

Hi All, we do support Internet Explorer of course, we just can't make everything work in older versions (versions 8 and below) which some people still have on older computers. But message poster should work in any reasonable browser, and everything on the site should work in newer versions of IE as well.

When message poster doesn't work and it throws you back to the top of the page, it's usually a sign that the page didn't finish loading properly. So refreshing might help.

Beyond that it's worth letting us know if you do see problems like that. Thanks.

Rooners Sun 08-Dec-13 07:28:12

Thanks Tech,

It's still not working at all for me (IE11)

If there is anything you can do about it I'd appreciate it, but if there isn't, I'll just have to live with it.

Tech (MNHQ) Tue 10-Dec-13 13:53:32

Is it possible you've inadvertently told IE to use "compatibility view" for mn? That could explain it. This page at microsoft shows what compatibility view is and how to add sites to it or take them off. If MN is on that list try taking it off.

Rooners Wed 11-Dec-13 07:20:16

Many thanks but I haven't any sites at all on my list. It must be something else I suppose.

I would just like to put my 2 cents in here, not about IE, which I think is crap, but about MNHQ's habit of starting to reply on a thread like this and then just...disappearing.

I realize they have lots to do and not many people, but it would be nice to know they are checking on all threads they've started responding on that hasn't had a resolution, like Rooners original thread on this.

Even just a once a day 'we really are working on this' would be better than the radio silence that tends to happen when only one or two posters are having an issue.

Rooners: What version of Windows do you use? That might also have a bearing on this.

Rooners Wed 11-Dec-13 07:54:46

Oh Tee thankyou - you've made me feel like not everyone hates me after all! (bad day)

I think it's windows 7. I haven't updated to 8 afaik. (desktop)

I don't think anyone hates you. But I can relate to the feeling!

Don't update to 8. fgrin It sucks worse than IE.

Rooners Wed 11-Dec-13 07:59:03

Oh cheers...I shan't then!

argh
need to go and get dressed now...we are late. I have been building a wooden Christmas fair prop since 5.30

xxx

ShamTech (MNHQ) Wed 11-Dec-13 10:00:19

Rooners, please click refresh on your browser and see if it's working now. Thanks

Rooners Wed 11-Dec-13 10:11:10

Hi Sham,

yes, it appears to work now. Will I need to refresh every page before I can use it or is that it now?

Many thanks.

Rooners Wed 11-Dec-13 10:17:10

It's working on every thread it seems. Thanks again.

May I ask if you sussed out what the problem was - was it an IE specific issue?

ShamTech (MNHQ) Wed 11-Dec-13 10:36:15

Rooners yes it is an IE specific problem and I made a workaround for it. You don't need to refresh every time. If you are up for the adventure though, I recommend you switch to a better browser. Your experience on the internet will be vastly improved.

Rooners Wed 11-Dec-13 10:44:09

Thankyou Sham and sorry it took so much effort.

I had no idea IE might be to blame.

I will look at getting something different but have no idea where to start or how to install anything else.

Tried with mozilla Thunderbird email program and it wouldn't work. It's so blooming complicated.

DoctorTwoTurtleDoves Wed 11-Dec-13 10:46:47

People actually browse using IE? shock The only time I used it was to download Firefox.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now