Message poster button doesn't seem to be working

(35 Posts)
TheSmallHoofPrintsInTheSnow Wed 04-Dec-13 11:44:51

or is it just me?

gaggiagirl Wed 04-Dec-13 11:47:11

No me too last night.

I wonder if this will even work.

gaggiagirl Wed 04-Dec-13 11:48:05

Yay! It worked.

Long may it continue.

TheSmallHoofPrintsInTheSnow Wed 04-Dec-13 12:23:48

mine still isn't working fsad

RowanMumsnet (MNHQ) Wed 04-Dec-13 14:43:30

That's odd fconfused

Anyone else having trouble?

MistAllChuckingFrighty Wed 04-Dec-13 14:44:55

I had some bother last night, but seems to be ok today.

ThePearShapedToad Wed 04-Dec-13 18:12:04

There's a message poster button??? < feels enlightened >

Is it available on the mobile site? I've always had to copy and paste long complicated NN into the compose new message section in the inbox fsad

TheSmallHoofPrintsInTheSnow Wed 04-Dec-13 19:00:55

When I click it, it just scrolls me back to the top of the page. I haven't changed any settings so I don't think it's anything my end?

DanFmDorking Wed 04-Dec-13 19:12:38

It's still not working.

TheSmallHoofPrintsInTheSnow Thu 05-Dec-13 11:09:50

Mine still isn't working either.

RowanMumsnet (MNHQ) Thu 05-Dec-13 15:04:46

Sorry to hear some folk are still having trouble.

Could you tell us which version of the site you're using (desktop or mobile), what operating system you're on (Apple, Windows, Android etc), and what browser you're using (Internet Explorer, Chrome, Firefox etc)

As a general rule, if you're on Internet Explorer Version 8 or earlier, lots of features of Mumsnet won't work well. If that's you, we really recommend you upgrading to a more recent version of IE, or even (preferably) Chrome or another browser.

ThePearShapedToad Thu 05-Dec-13 15:23:49

Hi Rowan

< gulps nervously as never had to address the great and powerful Rowan directly before >

I'm on an apple iPhone, using safari (Internet explorer??)

I've never seen a "message poster" button anywhere? Presume it would be next to the report / reply buttons under each post?

TheSmallHoofPrintsInTheSnow Thu 05-Dec-13 15:53:09

Desktop windows 7 Internet explorer 9 or 10 I think. I never used to have a problem.

TheSmallHoofPrintsInTheSnow Fri 06-Dec-13 12:22:40

Still not working sad have you given up?

RowanMumsnet (MNHQ) Fri 06-Dec-13 13:02:17

ThePearShapedToad

Hi Rowan

< gulps nervously as never had to address the great and powerful Rowan directly before >

I'm on an apple iPhone, using safari (Internet explorer??)

I've never seen a "message poster" button anywhere? Presume it would be next to the report / reply buttons under each post?

Arf grin

Are you using the app or the mobile site?

ThePearShapedToad Fri 06-Dec-13 13:03:53

The mobile site

< waves white flag in case it's really obvious where this button is and I've just never noticed >

RowanMumsnet (MNHQ) Fri 06-Dec-13 13:03:53

TheSmallHoofPrintsInTheSnow

Still not working sad have you given up?

No, sorry, not given up

It does sound as though it might be an Internet Explorer problem though

Could you bear to use Chrome instead? It's free and easy and MN works like a charm on it...

RowanMumsnet (MNHQ) Fri 06-Dec-13 13:05:31

Right - no, there's doesn't seem to be that button on the mobile site. We'll see if Tech have this on their list of things to do.

ThePearShapedToad Fri 06-Dec-13 13:10:56

Ooooh. It's not just me being an idiot fgrin

TheSmallHoofPrintsInTheSnow Fri 06-Dec-13 13:11:30

Nooooooo! You tried to make me use Chrome before when we stopped being able to post. Someone there is fiddling with stuff and it's making me sad. fsad

RowanMumsnet (MNHQ) Fri 06-Dec-13 13:23:32

TheSmallHoofPrintsInTheSnow

Nooooooo! You tried to make me use Chrome before when we stopped being able to post. Someone there is fiddling with stuff and it's making me sad. fsad

Sorry

It's just that it's a good browser whereas Internet Explorer is rubbish and people rarely report problems with it

For now, unless anyone else if having trouble, it really does look as though this is an IE thing

We're sorry to make you sad though. brew?

TheSmallHoofPrintsInTheSnow Fri 06-Dec-13 13:51:19

<accepts tea gratefully but wonders where the chocolate biscuits are wink>

IE is superdooper for everything except MN so I shan't change. I will just resign myself to never being able to contact any of my MN friends or other lovely posters again. <weeps>

Rooners Fri 06-Dec-13 18:48:27

Look with masses of respect Rowan,

Many of us have been here ages. PM or CAT has always worked fine till this week.

Now you're saying, 'Sorry - it's IE - you'll have to change your browser, because it's rubbish'?

Really?

It makes me feel nothing short of unwelcome really. If it's so crap with IE then how come everything worked before last week?

Rooners Fri 06-Dec-13 18:50:02

What I mean is, it seems we change browser (I hate chrome - have heard LOADS of bad stuff about it) and 'get with the new' or we just fuck off.

Are you saying that you're not going to fix it then? When it worked perfectly alright till last week?

I would have appreciated a bit of notice tbh.

TheSmallHoofPrintsInTheSnow Fri 06-Dec-13 21:08:04

Thank you Rooners, that's what I was actually thinking but too chicken to say! grin and I've been here for 4.5 years.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now