I can't post on threads

(92 Posts)
AbsDuCroissant Mon 04-Nov-13 16:24:19

I'm using Microsoft Internet explorer, and I can see the box and type in it, but when I try to preview or post, nothing happens.

How can this be fixed?

MikeLitoris Argentina Mon 04-Nov-13 16:27:14

Are you sure you havent been banned? grin

AbsDuCroissant Mon 04-Nov-13 16:31:43

I was worried about that. But then mnhq wouldn't ban me, I'm so nice! And lovely! And can obviously still post from my phone.

And they'd tell me if I was banned right? confused

AbsDuCroissant Mon 04-Nov-13 16:50:28

Please don't tell me I'm banned and I didn't even get the email. And for no reason, I mean, I know I whined a lot on the film thread but that's no reason
<cries>

MikeLitoris Argentina Mon 04-Nov-13 16:52:22

How are posting this?

Is this an elaborate ruse to get someone to talk to you?

attention seeker

AbsDuCroissant Mon 04-Nov-13 16:54:43

I'm posting from my phone. Normally I post from a PC

RebeccaMumsnet England (MNHQ) Mon 04-Nov-13 17:01:44

You most certainly haven't - Tech are aware of this and are looking into it at the moment.

Apologies all

AbsDuCroissant Mon 04-Nov-13 17:11:16

Thanks Rebecca. I was about to cry, and maybe cave and send over a bottle of gin as a peace offering bribe

RebeccaMumsnet England (MNHQ) Mon 04-Nov-13 17:14:12

Well in that case lies through my teeth Yy, you have been banned wink grin

SoDesperatelySorry Mon 04-Nov-13 19:20:55

Test

2rebecca Germany Mon 04-Nov-13 20:20:41

I had to switch to firefox boohiss

Viviennemary Mon 04-Nov-13 21:24:01

I tried to post to say I couldn't post but of course it didn't work. I've gone on Firefox for this to see if it works.

RebeccaMumsnet England (MNHQ) Tue 05-Nov-13 08:46:53

Hi all,

Were you using Internet Explorer when it wasn't working?

Viviennemary Tue 05-Nov-13 10:48:46

I'm on Internet Explorer but it's an older version. I think we'll have to upgrade our computer soon. I still couldn't post this morning so went on Firefox to do this post.

AbsDuCroissant Tue 05-Nov-13 12:58:39

I still can't post using ie, so having to use my phone. It's doing my head in.

I'm on firefox now, chrome also ok but IE not working. Jolly annoying! (and yes I briefly though I'd been banned but not told)

Yiska Tue 05-Nov-13 16:36:07

IE8 seems to be working for me <helpful>

CanadianJohn Tue 05-Nov-13 17:19:41

I received an email from MNHQ, apparently they no longer support Windoze 7, so you have to either upgrade or change browser.

Apparently MNHQ don't realise that no new is good new (as Microsoft remind us with every "upgrade".

2rebecca Germany Tue 05-Nov-13 22:04:54

I still can't post in internet explorer 9

2rebecca Germany Tue 05-Nov-13 22:05:19

am windows vista

Mellowandfruitful Tue 05-Nov-13 22:07:18

Me too! Am having to post on another device <mysterious> So it's a Windows update that's needed? Or a broader tech issue?

I also thought I'd been banned to start with, till I tried posting via phone and saw that still worked.

CanadianJohn Wed 06-Nov-13 04:38:51

If I understand it correctly, MN does not support Windoze 7 with Internet Explorer. So, If you don't want to switch to Windoze 8, you have to switch browser (I've switched to Firefox).

I gather that Windoze 8 with IE is okay, but Windoze 7 with IE is not. I presume earlier versions of Windoze are also not supported.

Clear as mud?

KateSMumsnet Cameroon (MNHQ) Wed 06-Nov-13 10:53:40

Hullo all,

Thanks for all your patience. We realise that this must be vair annoying. Tech haven't been able to replicate the problem yet, so as an interim solution, we'd suggest using an alternative browser, such as Chrome or Firefox.

We have a special mission from Tech, should you chose to accept it, that could help us figure out what's happening in IE.

When you open IE, in the bar below the address bar, there's a Tools tab. Click this, and then go down to F12 developer tools (or you could hit F12, as I've just figured out)

This will bring up a box at the bottom of your screen. Choose the "Console" tab. Then, when you next try to post on Mumsnet and it's not letting you, could you take a screen shot of what's happen in the console box at the bottom of the screen, and send it to contactus@mumsnet.com? The have a brew

Have attached some pics to hopefully make this a bit clearer. Do keep us updated on what's happening, and we'll try to get this sorted asap flowers

KateSMumsnet Cameroon (MNHQ) Wed 06-Nov-13 14:11:06

Aha! Thanks to your diligent screenshottage (new verb), Tech think they've cracked it.

If you go into the Developer box, as explained above, in the tool bar there'll be a box that says "Browser mode" - this need to be set to IE9.

This should allow you to post again - could you have a bash at this and let us know how you get on? Shout if you get stuck.

CanadianJohn Wed 06-Nov-13 14:17:50

Using Win 7, I went to developer tools, discovered I was in IE 10 compatibility mode, switched to IE 9, and... and... does that work?

It does!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now