For those who are having problems posting...

(78 Posts)

MNHQ have commented on this thread. Read here.

JulieMumsnet (MNHQ) Thu 12-Sep-13 12:52:32

Afternoon,

just to tell those of you who are having problems posting and are using internet explorer version 8 and 9 that we think we've sorted it. Please do let us know if you're still having issues via contactus@mumsnet.com or post on here (if you can).

MNHQ.

ninilegsintheair Thu 12-Sep-13 14:02:36

Still not working for me. On windows 7, internet explorer 9.

AmberLeaf Thu 12-Sep-13 14:05:55

Im on Mozilla firefox and have an issue on my post button, it doesnt show as 'posting' it stays dark purple. can make multiple posts happen.

I did let you know on another thread yesterday.

Good work.

smile

I'm on chrome and was having problems but it seems ok now smile

flowery Thu 12-Sep-13 16:40:21

Still not working. IE 10 as I said on the other thread.

JulieMumsnet (MNHQ) Thu 12-Sep-13 16:41:24

For those who are still having problems, are you using Javascript? If so, is it the current version?

flowery Thu 12-Sep-13 16:49:39

Um. Dunno. How do I check?

inneedofrain Thu 12-Sep-13 18:50:42

Ok, Julie now I´m confused!

Do you mean which edition of Java or Javascript becuase as I understand it JavaScript is a scripting language used on your machine. Java is a full language used on the web for server interaction.

It is possible for you to update Java on your, not JavaScript! But I could be wrong, could Tech Support clarify?

I´m still not able to post using Internet explorer 9.

inneedofrain Thu 12-Sep-13 18:52:22

Ok I have Version 6 Update 24 of Java which I am about to update to Version 7 Update 40. If it works I´ll let everyone know how to do it!

ninilegsintheair Thu 12-Sep-13 19:03:17

No idea but if it requires downloading something then I'm stuffed as I can't download anything on my work computer. FFS HQ, why mess with something that was working perfectly a few days ago!!

inneedofrain Thu 12-Sep-13 19:14:19

Ok, MNHQ i´ve updated Java to the latest version 7 update 40 and its not made a tiny bit of difference.

Tech are going to have to tell us what to do, as I HATE firefox with a passion and LOVE MN!

commuterbelt Thu 12-Sep-13 19:15:40

me! seems ok on firefox but nowt happening on ie latest java already installed

Havea0 Thu 12-Sep-13 20:11:54

I am on windows xp and internet explorer 8. I still have a large left margin. Not sure if the spaces thing has been resolved, dont think it has. Havent had a problem this afternoon with the post message button.

5Foot5 Thu 12-Sep-13 20:56:31

My work computer is also windows xp and IE 8 and I still couldn't post last time I tried. JavaScript is not disabled.

FFS HQ, why mess with something that was working perfectly a few days ago!!
^
This

BlackeyedSusan Thu 12-Sep-13 22:04:34

the triple post thing seems to have stopped now.

usualsuspect Thu 12-Sep-13 22:08:50

I've seen loads of multiple posts today.

I just keep getting 'please wait' on the post message button and then nothing happens.

I'm on a kindle.

Tech (MNHQ) Thu 12-Sep-13 22:23:29

Hi, inneedofrain, the version of java you are using doesn't make any difference. Sorry for the confusion.

If you can't post, what happens? Does nothing happen? When the pages come up are you getting a little warning triangle in the bottom left of your browser window by any chance - either when the page first displays or when you click post message. If you do, could you click it and it should show you an error message. It would be useful to us to know what that says.

Sorry this is a pain for people. Unfortunately when we try it out in the office on IE 8 9 and 10 it's fine. So we need to find out if possible what the error that's happening on your machine is.

Thanks a lot.

Tech (MNHQ) Thu 12-Sep-13 22:32:25

we just made a minor change to something. Can someone who's been having problems check if it's made any difference? Thanks everso...

ShamTech (MNHQ) Thu 12-Sep-13 22:32:56

Just to clarify you don't need Java installed at all for Mumsnet. You just need Javascript enabled on your browser. To check if yours is enabled you can visit www.enable-javascript.com

If you are still having problems please do let us know via contactus@ and help us out with as much detail as possible about your exact problem and we will do our utmost to resolve it.

It's all our fault (Tech) I know but sometimes we have to make changes in preparation for new goodies that are coming.

inneedofrain Thu 12-Sep-13 22:45:16

Text I'm sorry I can't check at the moment as I'm on a tablet

I'll check in the morning and see if its working

Thanks for all your work

Slight issue on chrome - not on posting though so started a new thread as it a different and non urgent issue. smile

2rebecca Fri 13-Sep-13 07:39:11

test

2rebecca Fri 13-Sep-13 07:41:52

It works on my home computer which is Windows Vista javascript enabled on Firefox but still not on Windows explorer 9 which is what I prefer to use as my husband uses Firefox and if I use explorer we can keep 2 passwords for stuff like facebook set.
Post button does nothing on explorer.

commuterbelt Fri 13-Sep-13 07:57:15

have javascipt enabled still no joy on ie

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now