"Talk" links not working

(97 Posts)
Fiderer Sat 13-Apr-13 11:54:25

I can't get to any of the Talk links - All Topics/Active/TIO etc. Not even from the homepage.

Can get to Active as it comes up on a new tab for me as one of the "most visited" sites. So can get to TIO and those I haven't hidden from Active but I was trying to get to OTBT.

Logged out & back in but still not working.

Am on laptop & Chrome.

HelenMumsnet (MNHQ) Fri 26-Apr-13 15:56:04

Hello. We have just released some fixes for this. Not sure if they'll extend to the Kindle, though.

Would be good to know if it's made things any better for anyone... <hopeful>

ModreB Fri 26-Apr-13 18:06:04

Side links are not working for me again. Using IE.

HelenMumsnet (MNHQ) Fri 26-Apr-13 18:41:06

Gah! Think our fix has created yet more glitches...

We're on it.

MyCatIsAStupidBastard Fri 26-Apr-13 19:50:31

Hi Fiderer, just tried that and its still crashing. And i dont have any block pop ups on.

Tufty, glad to hear i'm not alone. Was starting to feel all lonesome.

Helen, still broken for me

<starts to feel a tad awkward about it all now>

Ponders Fri 26-Apr-13 19:51:13

still working for me on Firefox (if it helps!)

ModreB Fri 26-Apr-13 20:13:11

When I click the links, it takes me to the Topic page but not the thread IYSWIM. HTH

ModreB Fri 26-Apr-13 20:15:06

And it was working fine for me up until today.

Tech (MNHQ) Fri 26-Apr-13 21:05:34

Hi ModreB, are the links OK for you now or do you still see a problem? Thanks.

dogrosie Fri 26-Apr-13 21:21:44

I'm still having the same problem as ModreB is, if that helps...?

Tech (MNHQ) Fri 26-Apr-13 21:31:29

Hi dogrosie, what problem exactly do you see - what are you clicking and what unexpected thing happens when you click? Thanks.

TallyGrenshall Fri 26-Apr-13 21:38:33

I'm having the same problem as well.

If I try to go to 'Active' from the homepage, then it talks about biscuits. If I am in a topic and then click 'Active' it will just take me back to that topic and not to all the active threads

TallyGrenshall Fri 26-Apr-13 21:40:54

That is when I click the link in the box on the left. The bar at the top appears to be working

CheeseStrawWars Fri 26-Apr-13 21:42:15

Also experiencing what TallyGrenshall describes.

Tech (MNHQ) Fri 26-Apr-13 21:53:43

Hi, Thanks for that. Can you try refreshing the page and see if it's still a problem. I think the links should probably work correctly now.

TallyGrenshall Fri 26-Apr-13 22:04:38

Working now smile

Tech (MNHQ) Fri 26-Apr-13 22:08:52

Great. Thanks for your help.

Tuftysquirrel Sat 27-Apr-13 07:04:37

Still not working for me… Any improvement for you, my cat? Still only loading half of topics page, hanging for 30 secs then crashing Silk.

HelenMumsnet (MNHQ) Sat 27-Apr-13 10:11:45

Tuftysquirrel

Still not working for me? Any improvement for you, my cat? Still only loading half of topics page, hanging for 30 secs then crashing Silk.

Hello Tufty. Sorry you're still having trouble. Sadly, we think the issue with Kindles is separate to the other issues with links. We will have a good look for you but it may take us a while to pinpoint what's going on. Apols.

MyCatIsAStupidBastard Sat 27-Apr-13 15:43:03

Thanks Helen.

Tuftysquirrel Sun 28-Apr-13 15:57:22

Yes, thanks Helen

MyCatIsAStupidBastard Tue 30-Apr-13 21:02:16

Any news on this by any chance? Still not working for me.

MyCatIsAStupidBastard Fri 03-May-13 19:42:09

I'm sorry to nag and all that, but any news on getting this fixed. I'm having trouble getting to different topics.

I could try big doe eyed looks at you if it helps. Or promise a bloody great bottle of gin.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now