"Talk" links not working

(97 Posts)
Fiderer Sat 13-Apr-13 11:54:25

I can't get to any of the Talk links - All Topics/Active/TIO etc. Not even from the homepage.

Can get to Active as it comes up on a new tab for me as one of the "most visited" sites. So can get to TIO and those I haven't hidden from Active but I was trying to get to OTBT.

Logged out & back in but still not working.

Am on laptop & Chrome.

IamtheZombie Mon 22-Apr-13 12:26:09

Zombie holds hand up. AdBlockPlus is installed, but is disabled for Mumsnet. Ghostery is also installed and active. Zombie has just looked and it is blocking Google Analytics. Both of those have been on Zombie's laptop for months and are only installed on Firefox.

Zombie can use the Navigation Bar in IE and Chrome. It's only in Firefox that it isn't working.

HelenMumsnet (MNHQ) Mon 22-Apr-13 14:38:57

Thanks Zombie. That's helpful.

Anyone else? C'mon, there were LOADS of you a-moanin' wink

Fiderer Mon 22-Apr-13 15:49:07

a-moaning'? Why Miss Helen, whatever can you mean?

I have AdBlock, DoNotTrackMe, and MaskMe. Have had for ages and never had a problem before - only use Chrome.

I went to the Options bit of AdBlock and found in "manually edit your filters" the following:

www.mumsnet.com##IMG[src="http://www.mumsnet.com/s/A?adname=20130118_TalkRoundUp_MrScribbles_MPU"]

Can't remember if I ever manually edited my filters tbh and there was a warning about breaking something if you make a mistake in there so I'm leaving well alone.

HelenMumsnet (MNHQ) Mon 22-Apr-13 15:51:36

Thank you, Fiderer. That's really helpful.

We added some tracking links to the Navigation bar (the big purple one up top) so we could see how many folk are clicking on which links.

And we think that could have caused an unforeseen problem for those of you with ad blockers etc.

We'll start work on a fix - but it would still be good to know if the rest of you have ad blockers...

Fiderer Mon 22-Apr-13 16:01:46

I know MN need the advertisers for revenue and so blocking them may not be a Good Thing so shall attempt to redeem myself a bit by declaring I've just spent nearly €200 on a Kärcher steam cleaner after reading the test thread.

I must take my steamy-clean fingers o'er there and tell all.

HelenMumsnet (MNHQ) Mon 22-Apr-13 16:19:34

Fiderer

I know MN need the advertisers for revenue and so blocking them may not be a Good Thing so shall attempt to redeem myself a bit by declaring I've just spent nearly ?200 on a Kärcher steam cleaner after reading the test thread.

I must take my steamy-clean fingers o'er there and tell all.

Oh good work! grin

Fiderer Mon 22-Apr-13 16:29:04

That was the euro € sign when I typed it.

And no, that's not a complaint wink

MyCatIsAStupidBastard Mon 22-Apr-13 22:32:30

I use a kindle fire and as i am an idiot i have no clue what browser i use our the ad block stuff. Will go and have a good look see and see what i can find though.

MyCatIsAStupidBastard Mon 22-Apr-13 22:43:31

I have had a mooch around said kindle and don't think i have blocked any
Ads and i appear to be on silk as my internet access.

Does that help at all?

oldsilver Tue 23-Apr-13 20:38:39

OOoh glad you've come to a solution - just thought it was me - I went through my ad blocker and gave/refused permission for each item individually (and there are quite a few!) before it came up working with Google Analytics.

Perhaps I AM getting a bit teknikal nowadays.

IamtheZombie Tue 23-Apr-13 20:46:09

Zombie has also tweaked Ghostery to allow Google Analytics and TA DA! The Navigation Bar is back.

Sunnywithshowers Tue 23-Apr-13 21:51:54

Thanks for the tip - I've tweaked Ghostery too and I can use the bar. Yay!

MyCatIsAStupidBastard Tue 23-Apr-13 23:00:26

Still not working for me. I've had a look at my settings and can't see that I've blocked anything. I don't have ghost ery, or at least can't find it if i do

Help anyone?

HelenMumsnet (MNHQ) Wed 24-Apr-13 10:35:11

MyCatIsAStupidBastard

Still not working for me. I've had a look at my settings and can't see that I've blocked anything. I don't have ghost ery, or at least can't find it if i do

Help anyone?

You need to look at your extensions, MyCatIsAStupidBastard. Does this help?

Fiderer Wed 24-Apr-13 15:52:20

Good news - yes, it's the blocky things as am currently using s1's laptop and he hath none. So all links work.

Bad news - am using s1's laptop as FidGirl dropped mine earlier and it is very very dead.

Please send gin.

ginslinger Wed 24-Apr-13 16:00:29

Yes i have a 'do not track'

Fiderer Wed 24-Apr-13 16:16:13

Oh ginslinger when I saw your name I thought you were offering your gin services grin
<mildly disappointed>

MyCatIsAStupidBastard Wed 24-Apr-13 19:19:27

Hi Helen.I use silk on a kindle and have looked at the equivalent extensions and have nothing blocked and its still not working. I will keep looking but any hints would be great.

ginslinger Thu 25-Apr-13 16:45:14

sorry fiderer

Ponders Thu 25-Apr-13 18:02:21

it's working again now, without me changing anything (which is lucky, as I didn't know where to start grin)

hurrah!!!!

thanks to whoever fixed it thanks

Fiderer Thu 25-Apr-13 18:13:55

Working for me too.

Gin all round grin

ginslinger Thu 25-Apr-13 18:17:34

and for me! I bring the gin

MyCatIsAStupidBastard Thu 25-Apr-13 22:42:25

No gin for me. Still not working for me! sad

Fiderer Fri 26-Apr-13 05:38:07

Cat wasn't for me either on my Kindle Fire. I do have "Block Pop-ups" as there are some sex ads that come up when my d watches videos.

Talk wasn't loading & the tab kept freezing. No links worked.

I could get to the homepage, then I clicked on one of MNHQ's links to Talk under a story (eg. today it's 'Have you had the MMR?)

From there I could get to Active, TIO etc. so I just bookmarked them and go straight there now.

Tuftysquirrel Fri 26-Apr-13 06:36:05

Hi, Kindle fire HD here and exactly the same problem as my cat. Using Silk browser, about a month ago the talk topics listing page started to freeze on loading maybe a third or halfway loaded, hang for about 30 secs and crash Silk. Has happened every time since but only on the page, weirdly. Very annoying and I blamed my poor kindle. Link had worked fine for the previous 2.5 months since I got Kindle at Christmas. Help would be great as have to go all rounds the houses to get anywhere!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now