tech troubles with one of the threads

(21 Posts)

this one

When I click on it the posts are there briefly then vanish. Only thread I'm having trouble with. (On an iPad)

HecateWhoopass Mon 04-Feb-13 08:08:14

It's happening with a few of them.

I am on laptop and if I scroll down, it's there. Below the bottom of the twitter feed and just below a green button asking me to sign up to wowcher.

FruOla Mon 04-Feb-13 08:09:53

It's more than one thread - there's loads of them! There's already another thread about this www.mumsnet.com/Talk/site_stuff/1675972-Annoying-gap-Wowcher. Hopefully they'll see it when they get in to MN Towers (although Tech is in New York - unless he's moved again) grin

Watto1 Mon 04-Feb-13 08:28:07

Thought it was my computer. Seems to be Chat I'm having trouble with.

DoItToJulia Mon 04-Feb-13 08:39:17

I'm having it to. On more than one thread.

Maybe it's some insidious mind control, technique they are trying out?

Or maybe it's just broke. Again?

Pilfette Mon 04-Feb-13 08:51:06

I'm having it in every Chat thread, but S&B and AIBU seem to be ok.

MoreBeta Mon 04-Feb-13 09:00:23

I am finding that threads take an absolute age to load and then Internet Explorer crashes and a mesage about a script running sometimes comes up.

Definitley something wrong and has been for several days.

I am also getting 'magic disappearing words' on some threads as well.

eatyourveg Mon 04-Feb-13 09:06:34

I'm not on an ipad or iphone - its happening on my old jalopy desktop too!

Ahh, glad this isn't just my laptop - I've got the gap/wow voucher thingy coming up too.

KateSMumsnet (MNHQ) Mon 04-Feb-13 09:52:06

<jabs server with a broom>

Sorry guys, we'll try to get this sorted ASAP.

DameMargotFountain Mon 04-Feb-13 10:31:02

threads are blank when i open any in _chat

is this MNHQs way of telling me to get off my ass and get dressed? grin

pod3030 Mon 04-Feb-13 10:33:30

think it's an ad in the wrong place pushing the thread to the bottom, i scroll down and it's there

AmberLeaf Mon 04-Feb-13 10:34:07

Yes me too.

Me too. Keeping only seeing a couple of posts then they disappear again. If it carries on I might have to do some housework instead sad

Fluffycloudland77 Mon 04-Feb-13 10:38:03

Me too!

It is annoying and I want you to stop doing right now.

mrswishywashy1 Mon 04-Feb-13 10:40:36

Ah I thought it was just me!

I have just started a thread about it but can't even read any replies, well if I even have any wink

KateSMumsnet (MNHQ) Mon 04-Feb-13 11:10:54

It's fixed now guys!

Go and frolic happily on chat you young scamps...

mrswishywashy1 Mon 04-Feb-13 11:15:01

Yay thanks Kate smile

I really thought I was going to have to do RL stuff sad

gnushoes Mon 04-Feb-13 11:15:27

it was a Wowcher ad wot did it.

DameMargotFountain Mon 04-Feb-13 11:17:57

tyvm

HecateWhoopass Mon 04-Feb-13 11:57:22

Did you change the elastic band and stick a new bit of sellotape on, then?

[probably going to get banned emoticon]
grin

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now