Why are the threads I have already clicked on staying blue?

(9 Posts)
WeWishYouAMerryNameChange Mon 04-Feb-13 07:17:32

This has been happening to me now for over a year, in fact so long that I've got used to it. It does help for a while if I delete all cookies/restart browser/all the other tips etc. I am convinced it is only Mumsnet though and not my browser, this doesn't happen on ANY other website I regularly use (well untill I delete all my cookies to get it to work on Mumsnet). Tbh I've sort of got used to it now

WorraLiberty Tue 29-Jan-13 16:25:17

Helen I'm sure it's not a browser issue for 2 reasons.

When this was happening to me the other week, it was only this forum and all other links (including anything I Googled) were changing colour.

Then I tried 2 other browsers and still had the same problem with MN only.

The only thing that seemed to fix it for me, was logging in and out 3 or 4 times.

HelenMumsnet (MNHQ) Mon 28-Jan-13 10:30:21

Morning. And yes, this seems to be an intermittent issue for some posters.

We can't replicate it at HQ, so we think it's a browser thang.

Sorry not to be more helpful but if you restart/update your browser, you might well find it sorts itself.

OliviaMumsnet (MNHQ) Sun 27-Jan-13 18:16:36

Huzzah
Sorry not to be more help

MadamFolly Sun 27-Jan-13 17:17:39

Just restarted my browser and it seems to have fixed itself, thanks guys!

MadamFolly Sun 27-Jan-13 17:11:58

Ok, that makes sense, it started happening yesterday and has continued today. Its not just my history, a link should turn purple immediately after being clicked and it hasn't been happening. Like I said,it works on other websites.

DeepRedBetty Sun 27-Jan-13 16:35:11

This has been happening on and off for a week or two, there is already a thread about it somewhere in Site Stuff. General consensus was that HQ had forgotten to feed Tech his gin and the server was playing up.

nannynick Sun 27-Jan-13 16:31:27

Working fine for me, so may not be a mumsnet issue.

Maybe your webbrowser for some reason has lost your mumsnet surfing history. Try closing the browser completely and restarting it.

MadamFolly Sun 27-Jan-13 16:26:20

Usually when I click on a link it goes purple and I can then distinguish between threads I have already looked at and those I have not.

Now all the thread links are staying blue, its not my computer as they are still going purple on Google when I click a link.

What going on MNHQ? I want my purple links back sad

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now