threads ive read.replied on not a different colour anymore

(48 Posts)
Blondeshavemorefun Mon 14-Jan-13 16:09:17

title says it all, the threads i had read/replied to used to be a different colour so easy to check what ive got to catch up on iyswim when looking at whole pages of titles

i know i can click on threads im on, but sometimes i read a thread but dont reply, but want to carry on reading etc

what have i done

have i broken my mn sad

thank you - blondes

HelenMumsnet (MNHQ) Mon 14-Jan-13 16:11:12

Oh how odd.

This has happened before once or two to a few MNers but it's so sporadic, we haven't been able to work our what's causing it.

You could always 'watch' threads you're reading but not posting on? Then you can find them in I'm Watching anytime you want <proffers olive branch>

ouryve Mon 14-Jan-13 16:13:56

In your settings, have you checked out you colour scheme for clicked and unclicked lnks?

Or it might simply be that your computer has done an update and wiped its cache. If that happens on other sites, that's probably your reason. Mine does it periodically.

stoatie Mon 14-Jan-13 19:16:03

Oh - its happening to me as well! Off to check my cache (well I would if I knew how to!!) confused

Blondeshavemorefun Mon 14-Jan-13 19:56:31

lol stoatie - erm wheres my cache - not called blondes for nothing grin

stoatie Mon 14-Jan-13 20:27:55

cache?? Good job I have been blonde for years (to hide the grey!!)

BigStickBIWI Tue 15-Jan-13 08:35:35

This is happening to me as well. I hadn't realised how much I 'used' this feature, actually! It make browsing Active Convos harder - have to read everything rather than just skim down the list!

Blondeshavemorefun Tue 15-Jan-13 10:04:10

still happening sad and lappy hasnt updated etc sad

though nice to know its not just me and yes BIWI i do the same

BigStickBIWI Tue 15-Jan-13 11:20:16

Incidentally, this is happening for me on both my laptop and my PC

stoatie Tue 15-Jan-13 11:30:00

Mine is back to normal now - how odd!

WorraLiberty Tue 15-Jan-13 20:35:42

Mine's doing this now and it's very annoying?! angry

I can't click 'watch' on every single thread.

WorraLiberty Tue 15-Jan-13 21:06:16

I've just tried it on another PC and it's the same sad

Blondeshavemorefun Wed 16-Jan-13 04:20:15

Still doing it sad

So basically nothing I can do till decides to 'right' itself sad

Grrrrrrrrrrr and agree cant 'watch' all the threads I read

WorraLiberty Wed 16-Jan-13 09:25:00

Mine's back to normal today?!

HelenMumsnet (MNHQ) Wed 16-Jan-13 10:39:36

Is this still a problem for anyone? Or has it fixed itself?

BigStickBIWI Wed 16-Jan-13 10:54:56

Nope. Still not working for me.

LadyBeagleEyes Wed 16-Jan-13 12:15:51

This keeps happening to me too and has been for a couple of days. It's doing it now as a matter of fact.
Like you say Helen, it's sporadic, and it seems to sort itself and then happens again.
Glad it's not just me.

HelenMumsnet (MNHQ) Wed 16-Jan-13 12:35:22

OK. Sorry but I don't think there's much we can do, if it's sporadic and it's only affecting some people.

If it helps, Tech says it's a browser issue, rather than a Mumsnet issue. The thread goes purple because your browser recognises you as having called up that url before.

The only reason we can think of for a browser not recognising a thread you've clicked on before is if that thread's been moved.

But sometimes browsers do have bad days <technical> So that could be what's going on here.

Sorry not to be more helpful...

BigStickBIWI Wed 16-Jan-13 12:59:40

But why would it be doing it on my laptop and my PC? <not very technical of brain>

You can tell Tech that his answer is like the one the IT guys used to give. If they were software people they always blamed the hardware. If they were hardware people ...

grin

Blondeshavemorefun Wed 16-Jan-13 16:52:53

mines back to normal

'blondes does happy dance'

thank you smile

StepAwayFromTheEcclesCakes Wed 16-Jan-13 18:54:18

mines doing it sad very annoying

Blondeshavemorefun Wed 16-Jan-13 20:36:06

eccles you must have my 'bug' wink

AnyaKnowIt Wed 16-Jan-13 20:40:19

mine has just started doing it

WorraLiberty Wed 16-Jan-13 21:45:37

It can't be a browser issue because I've just tried it with Google Chrome, Firefox and IE...it's all the same.

It was ok this morning but it's happening again now.

If it's any help, it happened at exactly the same time last night? confused

WorraLiberty Wed 16-Jan-13 22:07:21

Oh, it's fixed again?!?

I don't know whether to thank tech or not? grin

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now