Odd when trying to post

(8 Posts)

Not happened again, either on mobile or laptop.
I m working in my mn breaks, honestly!

HelenMumsnet (MNHQ) Fri 09-Nov-12 14:29:41

OK. Please do let us know if this happens more often or you do work out a pattern. We love to be able to help - but probably can't without a bit more info.

I've just had that happen to me on the laptop.
Also MN logged me out earlier which is does from time to time but don't know if it's linked?

Iggly Fri 09-Nov-12 12:52:43

After posting some more it's not every time just randomly (I can't he bothered working out a pattern).

HelenMumsnet (MNHQ) Fri 09-Nov-12 12:51:11

Oh no. Anyone else using a mobile and getting this?

IamtheZombie Fri 09-Nov-12 12:49:21

A lot of us had that problem yesterday, Iggly, even on a laptop using the main site. HQ sorted it but sounds like it's come back again.

Iggly Fri 09-Nov-12 12:45:58

*which would be fine

Iggly Fri 09-Nov-12 12:45:31

Maybe this is a hint I MN too much but I am ill

Anyway. I'm on the mobile site and every time I write a post then hit "post message" it goes to the "preview new message" page, which would be except there's then no text so it has lost my witty and insightful post. If I click back, I can find it but then have to use the preview message button instead (which then works fine).

What's going on?

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now