Mumsnet no longer displays properly in my browser

(5 Posts)
HelenMumsnet (MNHQ) Sat 06-Oct-12 17:38:37

Glad to hear it, paddingtonbear1 - hurrah!

paddingtonbear1 Sat 06-Oct-12 16:38:00

Hi again,
I've just basically reset my browser settings (font, zoom etc). Changing these didn't work earlier but it seems to have improved this time. Not perfect but it'll do!

paddingtonbear1 Sat 06-Oct-12 16:33:44

I've got my browser maximized, nothing else is open. My screen resolution is much higher than 800x600.
I guess I must have changed some setting somehow, but I can't currently figure out what!

KatMumsnet (MNHQ) Sat 06-Oct-12 14:51:12

Hi there. Try maximising your browser window via your computer's settings/preferences, or make it bigger by dragging the corners of the window and see if that helps.

Check your screen resolution (in Settings if you're on a PC and System Preferences if you're on a Mac) and choose a resolution higher than 800x600.

If you've got lists open (eg favourites, bookmarks or history), try closing these, likewise any widgets you're displaying (eg for weather or search engines).

Hope that helps, let us know if not.

paddingtonbear1 Sat 06-Oct-12 10:02:51

I'm using the latest version of Firefox (15.0.1). A few days ago Mumsnet started displaying in just the central part of the browser, leaving large margins on either side. How do I fix this? The font is too small, but zooming/changing font just means it wraps round. Other websites are OK. It's OK in IE but I don't want to use that.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now