Missing templates

(8 Posts)
IamtheZombie Mon 01-Oct-12 08:40:06

The boxes to the right of the page (Topics of the Day, etc.) have disappeared. Instead, the following is displayed:

missing template file side_talkbox.html

missing template file side_latest.html

missing template file side_heading_and_body.html

missing template file side_heading_and_body.html

missing template file side_local_whats_on.html

Zombie is on Mumsnet New, using a laptop running Windows 7 Home Premium and her browser is Firefox version 15.0.1.

(Bookmarks, message poster and preview conversation are all working fine though!) grin

ExitPursuedByJKR Mon 01-Oct-12 08:41:08

It may have gone wrong since Tech moved house.....

Thumbwitch Mon 01-Oct-12 08:43:24

Oh yes, I'm getting that too. Google Chrome here, Mumsnet Classic.

And, just so you know, I've had a bit of bother with threads being incredibly slow to load, despite being on 25msgs/per page, so it looks like they've disappeared completely apart from the title. Just over the last day or so and intermittently.

throckenholt Mon 01-Oct-12 08:46:05

it was ok until about an hour ago, then the site was down for a while, and after it came back up the missing template message appeared.

(firefox here so not dependent on browser)

SheelaNeGig Mon 01-Oct-12 08:52:17

And the bit up the top under topics.

Im on the mobile version because you haven't got round to the android app

SheelaNeGig Mon 01-Oct-12 08:53:15

Sections not topics. Forgive me I am excessively tired.

RebeccaMumsnet (MNHQ) Mon 01-Oct-12 09:06:27

Morning,

Thanks all for the reports, Tech are looking into it nah.
We will keep you posted.

IamtheZombie Mon 01-Oct-12 09:38:22

Oooh, they're back!

Thank you, HQ.

Thank you, Tech.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now