Anyone else having trouble with pms?

(87 Posts)

It's as though my "message potser" button has morphed into the "Home" button.

It makes me sad.

Stat.

smile

RowanMumsnet (MNHQ) Wed 26-Sep-12 19:01:22

Hi Chaos

Sorry about this - is there still a problem?

DanFmDorking Wed 26-Sep-12 21:55:11

I have just re-booted my PC and cleared the Cache.
The problem is still there.

RatherBeOnThePiste Wed 26-Sep-12 22:01:45

Blimey, normally tis Knotty and me having problems with PMs for the blankets. And it's not us this time shock

Now I've said that, we are doomed.

<shuffles off>

Chaos - I recommend cutting down on caffeine and refined carbohydrates, plus taking more exercise.

I never get pm's so wouldn't know sad

<loner>

RowanMumsnet (MNHQ) Wed 26-Sep-12 22:43:11

Righto - apologies. We will get Tech to have a look.

Tech (MNHQ) Thu 27-Sep-12 00:11:07

Hi, this can happen if the page is slow to load completely. The "Message poster" links become active only after the page has finished loading. if you click them before that they just jump you to the top of the page. Or there might have been a script error on the page. Was it happening on a particular thread or lots? Is it still happening now? Thanks.

madwomanintheattic Thu 27-Sep-12 00:12:21

I'm with talc. <nods sagely and misses the point>

OlaRapaceFru Thu 27-Sep-12 08:28:46

Yes, it's still happening. The page is loaded, but it's still jumping me to the top of the page. I've tested it on a few threads I was on yesterday and every thread I've been on this morning. No joy sad

OlaRapaceFru Thu 27-Sep-12 09:26:17

I've just noticed something. Where it says :

Add message | Report | Message poster

When you hover your cursor over each of those options, there's a underline under the first two but not under Message poster. Could this be something techy to do with it?

dottyspotty2 Thu 27-Sep-12 09:32:57

still like that I tried to pm someone yesterday just took me back to start of page its still the same

OlaRapaceFru Fri 28-Sep-12 05:29:00

Still not working on threads; I've just had to go into my Inbox to send a PM - 'tis most inconvenient as I had to copy the MNer's NN first, as it's a rather long one which I'd probably spell incorrectly, and then paste it into the 'To' thingamijig!

bigTillyMint Fri 28-Sep-12 05:48:28

Another problem here - just had my PC cleaned up and rebooted, etc and (co-incidentally?) the message poster option is no longer workingsad

I had to do what Ola did - verrrrrrrrrrrry annoying!

DutchOma Fri 28-Sep-12 11:43:46

That's what I just did. Like Ola Also using Internet Explorer. Also MN is incredibly slow at the moment. 's Not my computer, cause Facebook and gmail work ok.

ShabbyChit Fri 28-Sep-12 12:06:37

I thought this thread meant are you having trouble with PMS! grin

Logged in to say, yes every sodding month! blush

HokeyCokeyPigInAPokey Fri 28-Sep-12 12:50:59

It's still not working angry

TheBonkeyMollocks Fri 28-Sep-12 12:55:12

Mine is.fine!

<smug>

HokeyCokeyPigInAPokey Fri 28-Sep-12 13:04:00

Shame the same cannot be said for your use of punctuation hmm

TheBonkeyMollocks Fri 28-Sep-12 13:46:55

Hokey my laptop is still unusable sad

Son random.full.stops in posts is the price I will have to pay for typing on a phone!

HokeyCokeyPigInAPokey Fri 28-Sep-12 14:03:48

Mine is fine!

<smug>

wink

HelenMumsnet (MNHQ) Fri 28-Sep-12 15:52:18

ShabbyChit

I thought this thread meant are you having trouble with PMS! grin

Logged in to say, yes every sodding month! blush

grin

HelenMumsnet (MNHQ) Fri 28-Sep-12 15:56:30

Afternoon.

Are people still having trouble with this?

Or have the gods of technology smiled on us? We're having some issues with the site on IE9, and this issue may be part of it. Are you all on IE9?

Mine is still the same - and my Preview Message is still not working either.

sad

dottyspotty2 Fri 28-Sep-12 16:01:11

still missing same with bookmarks

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now