To expect Mumsnet to work properly on my iPad?

(23 Posts)
JessicaRebeccaRabbit Fri 26-Jun-15 20:12:49

For months, whenever I am on the site it repeatedly crashes back to the home page. It happens when I click on a new topics, when I try to login, when I post...almost every time I do anything. Never have this problem on a laptop and it doesn't happen with other sites. Anyone else have this issue? If so, any way to fix? I shut down regularly so that isn't the issue. Thanks.

UglyBugaz Fri 26-Jun-15 20:14:02

Have you tried clearing your history cookies?

IUseAnyName Fri 26-Jun-15 20:15:59

Are you on private browsing?

TalcAndTurnips Fri 26-Jun-15 20:19:56

I don't have that problem but when MNing on the iPad my keyboard pops up and down like a floozie's drawers. Then the Google app throws me out on the street without warning.

It drives me nuts. Mind you, my IPad is very old indeed and stuffed to the gunnels with photos and inane games.

Wassat Fri 26-Jun-15 20:20:40

Mine does this too- will try clearing cookies

JessicaRebeccaRabbit Fri 26-Jun-15 20:21:45

Thanks, cleared cookie and history. No improvement unfortunately.
What is private browsing?
Ipad is not that old, has fairly small number of pics etc, and it doesn't happen with other sites.

MikeSpilligan Fri 26-Jun-15 20:24:09

Same happens to mine. There's a big thread on Site Stuff with updates from tech which I discovered the other day after thinking for ages my iPad was on the blink!

magicstar1 Fri 26-Jun-15 20:25:29

Works perfectly on mine

TulipsAndSwifts Fri 26-Jun-15 20:28:09

It does it on a brand new iPad too. Guardian and Mumsnet the only sites which crash and instant eviction.

MikeSpilligan Fri 26-Jun-15 20:29:05

www.mumsnet.com/Talk/site_stuff/2333584-MN-making-safari-crash

Snoozybird Fri 26-Jun-15 20:31:04

I find I get chucked out when I'm on Talk and someone adds a post to the thread I'm viewing.

cozietoesie Fri 26-Jun-15 20:33:02

Are you using Safari or the App?

redbinneo Fri 26-Jun-15 20:33:14

Works fine on my old fashioned PC.

NewFlipFlops Fri 26-Jun-15 20:46:18

YANBU, it's a fairly recent thing isn't it, and bloody annoying!

MomOfTwoGirls2 Fri 26-Jun-15 20:55:05

Happens to me on iPad too. Seriously annoying.

RoadRunner123 Fri 26-Jun-15 20:57:55

Happens to me too. Very annoying.

YellowYoYoYam Fri 26-Jun-15 20:59:33

Yup me too. I have an iPad mini so I'm just using the mobile site now. Don't like it so much.

NewsreaderChic Fri 26-Jun-15 21:01:23

No problems here, on an iPad using Safari.

JessicaRebeccaRabbit Fri 26-Jun-15 21:02:25

Thanks. Read the link but still not working. Very surprised it has not been cleared up...hopefully they fix it soon as it is driving me crazy!

hiddenhome Fri 26-Jun-15 21:02:32

Mine's glitchy too (iPad)

IUseAnyName Fri 26-Jun-15 21:04:35

I found that i had to relog in everytime i wanted to post something, and it would always take me to the home page. I realised it was because I was in private browsing, which doesnt remember any of your login details for any sites.
Swipe screen, Press the square in bottom right corner, when the multiple web pages comes up there is a private button bottom left. Pressing this switches between private and non private browsing x

TheAuthoress Fri 26-Jun-15 21:04:44

Me too. Sometimes I can't read any threads as it crashes when I try to open them, and after trying about 5 times I just give up! Mines a 1.5 year old iPad Air.

JessicaRebeccaRabbit Fri 26-Jun-15 21:12:36

Grrr, changed the privacy thing, still happening.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now